Sonntag 26th Mai 2024

Netzwerk Ausfall / Störung Cloud Server

Unfortunatly, we have a major outage in Dallas at the moment. We will do our utmost the solve the issue as soon as possible.

--- Update ---

Unfortunately, there is a power outage at the Dallas data center. Technicians are on-site, working diligently to restore functionality by attending to each cabinet and bringing our servers back online as swiftly as possible.

--- Update ---

The power was restored at about 23:40 CEST. VMs should be up and running again. Please contact our support, if you still experience any issues.