Mittwoch 13th März 2019

Netzwerk Netzwerkstörung | Network Outage Netcologne

[ german - english version below ]

Kunden, die den Zugangsprovider NetCologne nutzen, melden, dass sie bei uns gehostete Server aktuell nicht erreichen koennen. Stoerungen auf unserer Seite nicht bekannt. Sofern Sie betroffen sind, senden Sie bitte einen MTR an [email protected]

[ Update 12:10 CET ]

Die Stoerung befindet sich nach unserer Untersuchung im Einflussbereich von Netcologne und kann von uns nicht umgegangen werden. Bitte wenden Sie sich an Ihren Zugangsprovider.

Sobald wir genauere Informationen haben, werden wir ein Update veroeffentlichen.


[ english ]

Customers using the access provider NetCologne report that they are currently unable to reach servers hosted by us. There are no known issues on our side. If you are affected please send an MTR to [email protected]

[Update 12:10 CET]

According to our investigations, the disturbance is located in the Netcologne's network and can't be mitigated by us. Please contact your access provider.

We will update you again once we have more information.