Wednesday 14th June 2023

Netzwerkstörung | Network Outage

[ german - english version below ]

Leider kam es am 14.06.2023 um 23:04 Uhr zu einem kurzen Ausfall der Anbindung zwischen Duesseldorf und Amsterdam. Dabei kommt es zeitweise zu hohen Latenzen. Das Problem wird derzeit analysiert. Wir informieren Sie, sobald wir Neuigkeiten dazu haben.

  • Betroffenes Rechenzentrum: ** Duesseldorf, Deutschland - Amsterdam, Niederlande**
  • Erwartete Auswirkungen: erhöhte Latenz

Update: Das Problem wurde durch ein Fibercut beim Upstream Provider verursacht. Sämtlicher Traffic wurde daher in der Zeit über alternative Pfade geroutet. Das Problem wurde mittlerweile gelöst und die Latenzen haben sich wieder normalisiert.

Bitte entschuldigen Sie die Unannehmlichkeiten!


[ english ]

Unfortunately, there was a short network outage between Duesseldorf and Amsterdam on June 14th, 2023 at 23:04 CEST. . Currently we are experiencing high latency issues in parts of our network. The problem is under investigation. We will inform you as soon as we have updates.

  • Affected location: ** Duesseldorf, Germany, Amsterdam, Netherlands **
  • Expected impact: higher latency

Update: Because of a fiber cut, the traffic was routed via alternative paths. The problem has already been resolved.

We are sorry for the inconvenience!