Tuesday 29th August 2023

Netzwerk Netzwerkstörung | Network Outage

[ german - english version below ]

Derzeit kommt es zu Störungen in einem Teil unseren Hosting-Netzwerks. Unsere Techniker untersuchen das Problem bereits und arbeiten unter Hochdruck an der Lösung der Störung.

Sobald wir genauere Informationen haben, werden wir ein Update veroeffentlichen.

[ english ]

Currently we are experiencing connectivity issues in parts of our network. The problem is under investigation and we do our utmost to solve it as soon as possible.

We will update you again once we have more information.


Update 9:30 CEST

Investigations are ongoing, but there is currently no estimate of when the issue will be resolved.


Update 12:00 CEST

The issue has been identified and the datacenter is in the process of restoring the connectivity.


Update 12:12 CEST

Problem has been solved. Due to a power failure, a core switch was down in the cabinet. The switch has been replaced and the connectivity has been restored.